Skip to content
KitploitKITPLOIT
ツールブログ
提出
ツールブログ
提出

ハッキング、侵入テスト、サイバーセキュリティツールをあなたのセキュリティアーセナルに!

Kitploitはハッキング、サイバーセキュリティ、ペネトレーションテストのツールディレクトリです。最新のプロジェクトアップデートを見つけて、脆弱性の発見、システム分析、テストの自動化、セキュリティの強化を行いましょう。

··フィード·お問い合わせ·プライバシー·© 2026 Kitploit

ツールディレクトリ

カテゴリ

すべてのカテゴリを見る
Loading categories
Open-Source-Threat-Intel-Feeds — このリポジトリには、追加の要件なしで利用できるオープンソースの無料脅威インテルフィードが含まれています。IP、URL、CVE、ハッシュなど、複数のタイプが含まれています。 | Kitploit
ツール/GitHubGitHub/bert-janp/open-source-threat-intel-feeds
侵害指標 (IOC) 管理OSINT (オープンソースインテリジェンス)脅威フィードとアグリゲーターネットワークセキュリティ脅威インテリジェンス侵入検知
GitHubbert-janp/open-source-threat-intel-feeds

Open-Source-Threat-Intel-Feeds

このリポジトリには、追加の要件なしで利用できるオープンソースの無料脅威インテルフィードが含まれています。IP、URL、CVE、ハッシュなど、複数のタイプが含まれています。

人気

すべて見る →

コミュニティで最も使われているツールを見つけましょう。

すべてのツールを探索

ツールコレクションを閲覧

すべてのツールを見る →
共有
リポジトリを見る
9199763日前Kitploit レビュー済み

無料脅威インテル/IOCフィード Tweet

このリポジトリには、追加の要件なしで使用できるオープンソースの無料脅威インテルフィードが含まれています。CSVファイル ThreatIntelFeeds は、ベンダー、説明、カテゴリ、URLに基づいて構造化された方法で保存されています。脅威インテルフィードを提供するベンダーについては、以下で説明します。 以下のフィードカテゴリが利用可能です:

  • SSL
  • IP
  • DNS
  • URL
  • MD5
  • SHA1
  • SHA256
  • CVEID
  • JA3
  • NamePipes

コンテンツは現状のまま提供されます。ビジネス環境でコンテンツを使用する場合、使用前に条件を調査する必要があります。特定の条件下では、一部のコンテンツを自由に使用できない可能性があります。それが該当するかどうかを調査するのは、あなた自身の責任です。

カテゴリ件数
DNS17
IP78
MD512
SHA15
SHA2568
SSL1
URL23
CVEID4
RANSOMWARELEAK1
JA31
NamePipe1

EDRおよびSIEMで脅威インテルを組み合わせる

このリポジトリで利用可能なフィードは、EDRまたはSIEMソリューションで脅威ハンティングを実行し、悪意のあるアクティビティを探すために使用できます。Defender For EndpointおよびSentinel向けに、EDRまたはSIEMに実装するためのKQLハンティングルールがすでにいくつか作成されています。参照: KQLハンティングクエリ

KQL

M365D Advanced HuntingまたはSentinelのKQLにオープンソースフィードを簡単に実装できます。これは externaldata 演算子を使用して行われます。この演算子は外部リンクを入力として受け取り、結果をデータテーブルに解析して、他のテーブルとの結合やフィルタリングに使用できます。例を以下に示します。出力は他のテーブルと同様のテーブルです。

root@kitploit:~
let C2IntelFeeds = externaldata(IP: string, ioc:string)[@"https://raw.githubusercontent.com/drb-ra/C2IntelFeeds/master/feeds/IPC2s-30day.csv"] with (format="csv", ignoreFirstRecord=True);
C2IntelFeeds
| take 100

代替テキスト

ドキュメントでは、最初の行を無視するかどうかなど、使用されるさまざまなパラメータについて説明されています。

EDRネットワークトラフィックとIOCフィードの組み合わせ

EDRネットワークトラフィックとIOCフィードを組み合わせた結果を以下に示します。この検出は、コマンドアンドコントロールサーバーをホストするIPに接続するデバイスを特定するのに役立ちます。

root@kitploit:~
let C2IntelFeeds = externaldata(IP: string, ioc:string)[@"https://raw.githubusercontent.com/drb-ra/C2IntelFeeds/master/feeds/IPC2s-30day.csv"] with (format="csv", ignoreFirstRecord=True);
let IPList = C2IntelFeeds
| project IP;
DeviceNetworkEvents
| where RemoteIP in (IPList)
| join kind=inner C2IntelFeeds on $left.RemoteIP == $right.IP
| extend GeoIPInfo = geo_info_from_ip_address(RemoteIP)
| extend country = tostring(parse_json(GeoIPInfo).country), state = tostring(parse_json(GeoIPInfo).state), city = tostring(parse_json(GeoIPInfo).city), latitude = tostring(parse_json(GeoIPInfo).latitude), longitude = tostring(parse_json(GeoIPInfo).longitude)
| project Timestamp, DeviceName, RemoteIP, RemotePort, RemoteUrl, ioc

貢献

無料の脅威インテル/IOCフィードのリストを可能な限り大きく、最新の状態に保つための貢献を歓迎します。プルリクエストを作成することで貢献できます。このPRには以下の内容を含める必要があります:

  1. README.mdファイルにフィードへのリンクを追加します。ソースが適合するセクションがまだない場合は、新しいセクションを作成します。
  2. ThreatIntelFeeds.csvファイルに詳細を追加します。使用される形式は以下に示されています。カテゴリは上記のフィードカテゴリを指します。
    root@kitploit:~
    Vendor;Description;Category;Url
    
  3. ソースは無料であり、アカウントやAPIトークンを必要とせずに使用できる必要があります。
  4. Validator.py スクリプトを使用してCSVファイルの内容を検証します。これは script ディレクトリで実行することで行えます。
  5. GenerateTableStatistics.py を実行してIOCフィード統計テーブルを更新します。これにより、マークダウンテーブルが StatisticsTable.md ファイルに保存されます。このテーブルは上記に貼り付けることができます。

Abuse.ch

  • https://sslbl.abuse.ch/blacklist/sslblacklist.csv
  • https://sslbl.abuse.ch/blacklist/sslipblacklist.csv
  • https://sslbl.abuse.ch/blacklist/sslipblacklist.txt
  • https://sslbl.abuse.ch/blacklist/sslipblacklist_aggressive.csv
  • https://sslbl.abuse.ch/blacklist/sslipblacklist_aggressive.txt
  • https://threatfox.abuse.ch/downloads/hostfile/
  • https://feodotracker.abuse.ch/downloads/ipblocklist.txt
  • https://feodotracker.abuse.ch/blocklist/
  • https://bazaar.abuse.ch/export/txt/md5/recent/
  • https://threatfox.abuse.ch/export/csv/md5/recent/
  • https://bazaar.abuse.ch/export/txt/sha1/recent/
  • https://bazaar.abuse.ch/export/txt/sha256/recent/
  • https://threatfox.abuse.ch/export/csv/sha256/recent/
  • https://urlhaus.abuse.ch/downloads/csv_recent/
  • https://sslbl.abuse.ch/blacklist/ja3_fingerprints.csv

利用規約: https://sslbl.abuse.ch/blacklist/, https://feodotracker.abuse.ch/blocklist/

Blocklist.de

  • https://lists.blocklist.de/lists/all.txt
  • https://lists.blocklist.de/lists/ssh.txt
  • https://lists.blocklist.de/lists/mail.txt
  • https://lists.blocklist.de/lists/apache.txt
  • https://lists.blocklist.de/lists/imap.txt
  • https://lists.blocklist.de/lists/bots.txt
  • https://lists.blocklist.de/lists/bruteforcelogin.txt
  • https://lists.blocklist.de/lists/strongips.txt
  • https://lists.blocklist.de/lists/ftp.txt

利用規約: https://www.blocklist.de/en/index.html

IPSum

  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/1.txt
  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/2.txt
  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/3.txt
  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/4.txt
  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/5.txt
  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/6.txt
  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/7.txt
  • https://raw.githubusercontent.com/stamparm/ipsum/master/levels/8.txt

C2IntelFeeds

  • https://github.com/drb-ra/C2IntelFeeds/blob/master/feeds/IPC2s-30day.csv
  • https://github.com/drb-ra/C2IntelFeeds/blob/master/feeds/domainC2s-30day-filter-abused.csv
  • https://github.com/drb-ra/C2IntelFeeds/blob/master/feeds/domainC2swithURL-30day-filter-abused.csv
  • https://github.com/drb-ra/C2IntelFeeds/blob/master/feeds/domainC2swithURL-filter-abused.csv
  • https://github.com/drb-ra/C2IntelFeeds/blob/master/feeds/domainC2swithURLwithIP-30day-filter-abused.csv
  • https://github.com/drb-ra/C2IntelFeeds/blob/master/feeds/domainC2s.csv
  • https://github.com/drb-ra/C2IntelFeeds/blob/master/feeds/unverified/IPC2s.csv

Montysecurityフィード

  • https://github.com/montysecurity/C2-Tracker/tree/main/data
  • https://github.com/montysecurity/C2-Tracker/blob/main/data/Brute%20Ratel%20C4%20IPs.txt
  • https://github.com/montysecurity/C2-Tracker/blob/main/data/Cobalt%20Strike%20C2%20IPs.txt
  • https://github.com/montysecurity/C2-Tracker/blob/main/data/Posh%20C2%20IPs.txt
  • https://github.com/montysecurity/C2-Tracker/blob/main/data/Sliver%20C2%20IPs.txt
  • https://github.com/montysecurity/C2-Tracker/blob/main/data/Metasploit%20Framework%20C2%20IPs.txt
  • https://github.com/montysecurity/C2-Tracker/blob/main/data/Havoc%20C2%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/BurpSuite%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/Deimos%20C2%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/GoPhish%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/Gotham%20Stealer%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/Hachcat%20Cracking%20Tool%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/Metasploit%20Framework%20C2%20IPs.txt

Carbon Black

  • https://github.com/carbonblack/active_c2_ioc_public/blob/main/cobaltstrike/actor-specific/cobaltstrike_luckymouse_ta428.csv
  • https://github.com/carbonblack/active_c2_ioc_public/blob/main/cobaltstrike/actor-specific/cobaltstrike_pyxie.csv
  • https://github.com/carbonblack/active_c2_ioc_public/blob/main/shadowpad/shadowpad_202209.tsv

tweetfeed.live

  • https://tweetfeed.live/
  • https://raw.githubusercontent.com/0xDanielLopez/TweetFeed/master/today.csv
  • https://raw.githubusercontent.com/0xDanielLopez/TweetFeed/master/week.csv
  • https://raw.githubusercontent.com/0xDanielLopez/TweetFeed/master/month.csv
  • https://raw.githubusercontent.com/0xDanielLopez/TweetFeed/master/year.csv

Botvrij

  • https://www.botvrij.eu/data/blocklist/blocklist_domain.csv
  • https://www.botvrij.eu/data/ioclist.md5
  • https://www.botvrij.eu/data/ioclist.sha1
  • https://www.botvrij.eu/data/ioclist.sha256

Proofpoint

  • https://rules.emergingthreats.net/blockrules/compromised-ips.txt

CINSscore

  • https://cinsscore.com/list/ci-badguys.txt

Phishing Army

  • https://phishing.army/download/phishing_army_blocklist.txt
  • https://phishing.army/download/phishing_army_blocklist_extended.txt

Alienvault

  • http://reputation.alienvault.com/reputation.data
  • https://reputation.alienvault.com/reputation.generic

Cisco Talos

  • http://www.talosintelligence.com/documents/ip-blacklist

Binarydefense

  • https://www.binarydefense.com/banlist.txt

CISA

  • https://www.cisa.gov/sites/default/files/csv/known_exploited_vulnerabilities.csv - CSV
  • https://www.cisa.gov/sites/default/files/feeds/known_exploited_vulnerabilities.json - JSON

eCrimeLabs

  • https://feeds.ecrimelabs.net/data/metasploit-cve

MISPフィード CERT-FR

  • https://misp.cert.ssi.gouv.fr/feed-misp/hashes.csv

Mr. Looquer IOCフィード

  • https://iocfeed.mrlooquer.com/feed.csv

SNORT

  • https://snort.org/downloads/ip-block-list

ELLIO: IPフィード (コミュニティ版)

  • https://cdn.ellio.tech/community-feed

利用規約: https://ellio.tech/beta-terms-and-conditions

CyberCure

  • https://api.cybercure.ai/feed/get_hash?type=csv
  • https://api.cybercure.ai/feed/get_url?type=csv
  • https://api.cybercure.ai/feed/get_ips?type=csv

DigitalSide Threat-Intel

  • https://osint.digitalside.it/Threat-Intel/lists/latesturls.txt
  • https://osint.digitalside.it/Threat-Intel/lists/latestips.txt
  • https://osint.digitalside.it/Threat-Intel/lists/latestdomains.txt

OpenPhish

  • https://openphish.com/feed.txt

PhishTank

  • http://data.phishtank.com/data/online-valid.json

Cert.PL

  • https://hole.cert.pl/domains/domains.csv

GreenSnow

  • https://blocklist.greensnow.co/greensnow.txt

NIST

  • https://services.nvd.nist.gov/rest/json/cves/2.0

その他のGitHubベースのフィード

  • https://raw.githubusercontent.com/aptnotes/data/master/APTnotes.csv
  • https://raw.githubusercontent.com/fox-it/cobaltstrike-extraneous-space/master/cobaltstrike-servers.csv
  • https://raw.githubusercontent.com/ktsaou/blocklist-ipsets/master/firehol_level1.netset
  • https://github.com/ThreatMon/ThreatMon-Daily-C2-Feeds

Url Abuse

  • https://urlabuse.com/public/data/data.txt
  • DBの最新500エントリ(CSV形式)- https://urlabuse.com/public/data/data_csv.txt
  • https://urlabuse.com/public/data/data.json
  • https://urlabuse.com/public/data/malware_url.txt
  • https://urlabuse.com/public/data/phishing_url.txt
  • https://urlabuse.com/public/data/hacked_url.txt
  • https://urlabuse.com/public/data/dumps
  • https://urlabuse.com/public/files
  • https://urlabuse.com/public/screenshot
  • https://urlabuse.com/public/misp

virtualfabric

  • https://nocdn.nrd-list.com/0/nrd-list-32-days.txt
  • https://nocdn.threat-list.com/0/domains.txt
  • https://dl.threat-list.com/1/domains.txt

threatcluster.io

  • https://threatcluster.io/api/iocs/public/feed.txt
  • https://threatcluster.io/api/iocs/public/feed.csv
  • https://threatcluster.io/api/iocs/public/domains.txt
  • https://threatcluster.io/api/iocs/public/ips.txt
  • https://threatcluster.io/api/iocs/public/hashes.txt

threatview.io

  • https://threatview.io/Downloads/Experimental-IOC-Tweets.txt
  • https://threatview.io/Downloads/High-Confidence-CobaltStrike-C2%20-Feeds.txt
  • https://threatview.io/Downloads/IP-High-Confidence-Feed.txt
  • https://threatview.io/Downloads/DOMAIN-High-Confidence-Feed.txt
  • https://threatview.io/Downloads/MD5-HASH-ALL.txt
  • https://threatview.io/Downloads/URL-High-Confidence-Feed.txt
  • https://threatview.io/Downloads/SHA-HASH-FEED.txt

SiberKapan

  • https://siberkapan.org/domains/siberkapan/txt
  • https://siberkapan.org/api/v1/list/txt

VPN

  • https://github.com/X4BNet/lists_vpn/tree/main
  • https://github.com/mthcht/awesome-lists/blob/main/Lists/VPN/NordVPN/nordvpn_ips_list.csv
  • https://github.com/mthcht/awesome-lists/blob/main/Lists/VPN/ProtonVPN/protonvpn_ip_list.csv

Tor

  • https://www.dan.me.uk/torlist/?full
  • https://www.dan.me.uk/torlist/?exit

Ransomware Live

  • https://api.ransomware.live/allcyberattacks

NamePipes

  • https://github.com/mthcht/awesome-lists/blob/main/Lists/suspicious_named_pipe_list.csv

注目リンク

  • https://github.com/eset/malware-ioc
  • https://www.misp-project.org/feeds/
  • https://github.com/MISP/MISP/blob/2.4/app/files/feed-metadata/defaults.json
  • https://github.com/executemalware/Malware-IOCs
  • https://raw.githubusercontent.com/tsirolnik/spam-domains-list/master/spamdomains.txt

脅威に応じて複数のフィードを持つソース

  • https://github.com/firehol/blocklist-ipsets
  • https://github.com/pan-unit42/iocs

Spamhaus Don't Route Or Peer Lists (DROP) リスト

  • https://www.spamhaus.org/drop/drop_v4.json
ツールをダウンロード
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/Mythic%20C2%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/NimPlant%20C2%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/PANDA%20C2%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/Posh%20C2%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/PowerSploit%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/XMRig%20Monero%20Cryptominer%20IPs.txt
  • https://raw.githubusercontent.com/montysecurity/C2-Tracker/main/data/all.txt